Lunar Way DK transfers are not working
Incident Report for Lunar
Resolved
Everything looks back to normal. Sorry for all the trouble 🙏
Posted May 25, 2019 - 17:49 CEST
Monitoring
We are seeing successful transfers again. Hopefully this continues. 🤞
Posted May 25, 2019 - 17:40 CEST
Update
Top-Ups in DK for both private users and on prepaid cards in DK, NO and SE are affected by this issue as well.

As mentioned earlier we have no influence on the outage, but we will continue to monitor at closely and keep you updated 🙏
Posted May 25, 2019 - 17:15 CEST
Update
All DK transactions from the app are currently not working along with card payments for private DK users.

We can also see that transfers from other banks in DK into Lunar Way (and likely other banks) are either denied or issued as normal transfers that will delay them for 1-3 weekdays.
Posted May 25, 2019 - 16:44 CEST
Update
Card transactions seems to be affected as well. We'll continue to keep you updated.
Posted May 25, 2019 - 16:12 CEST
Update
We are continuing to investigate this issue.
Posted May 25, 2019 - 16:11 CEST
Investigating
BEC is currently experiencing technical problems. This may affect your transactions, but unfortunately we do not have any influence on this. We will follow the situation closely and keep you updated.
Posted May 25, 2019 - 16:08 CEST
This incident affected: 💸 Payments (🇩🇰 Payments Denmark) and 💳 Visa Card Transactions Denmark, ⚡️ Top-up.