Transfers are not working at the moment
Incident Report for Lunar Way
Resolved
The problem has been resolved 🎉
We are going to send a message to all of our users who have experienced an error trying to transfer or using our Top-up function.

Are you expecting a transfer to your account? All transfers are slowly processed and is going to tick into your account asap.

Do you need help with a transfer or have a failed automatic transfer? Respond to our message and we will help you make the transfer 💁‍♀️ 💁‍♂️

We are so sorry for the inconvenience this may have had on you, we are doing everything we can to prevent it from happening again 🙏
Posted 23 days ago. Jul 31, 2019 - 13:09 CEST
Monitoring
Our fingers are crossed for the third time. You know the saying .... 🤞
Posted 23 days ago. Jul 31, 2019 - 12:39 CEST
Identified
Still not there guys, we are so sorry. 😭
Transfers will work for some and more and more users are starting to receive their money.
Unfortunately not for all, so we are keeping this case unsolved for now. 🙅‍♀️
Posted 23 days ago. Jul 31, 2019 - 11:21 CEST
Monitoring
The problem may have been resolved (again) and we are keeping an eye on everything 👀🤞
Posted 23 days ago. Jul 31, 2019 - 11:04 CEST
Identified
Nope, not everything seems to be back to normal. We'll keep fighting ⚔️
Posted 23 days ago. Jul 31, 2019 - 10:13 CEST
Monitoring
The problem may have been resolved and we are keeping an eye on everything 👀🤞
Posted 23 days ago. Jul 31, 2019 - 09:59 CEST
Update
We are so sorry guys 😞 Our data central is still having problems.
We're pushing everything we can 🙏
Posted 23 days ago. Jul 31, 2019 - 09:21 CEST
Update
We are still working on resolving the issue. Until it has been resolved it is not possible to see ingoing transfers, such as salary, on accounts. Cards will still work and will have access to any money transferred to your account even though they are not visible in the app. We will update as soon as we have any news.
Posted 24 days ago. Jul 31, 2019 - 07:18 CEST
Identified
We have identified the issue and are working to resolve it. Hang on 🙏
Posted 24 days ago. Jul 31, 2019 - 06:19 CEST
Investigating
We are currently experiencing challenges in regards to our transfers, top-up, and goals as they are not working at the moment 💸
We apologize for the inconvenience. We will keep on posting information on this site.
Posted 24 days ago. Jul 31, 2019 - 05:24 CEST
This incident affected: 🌴 Goals (🇩🇰 Goals Denmark), 💸 Payments (🇩🇰 Payments Denmark), and ⚡️ Top-up.