Erroneous transactions on card
Incident Report for Lunar
Resolved
We have fixed most customers so that the balance and transactions are correct. Due to the nature of the problem there might still be customers who have not been corrected. If you believe you are among those please contact our support team who will help you.

Is it an emergency?
Please give us a call DK 70 60 54 54, SE 313 61 60 10, NO 23 96 90 00 :raised_hands:
Posted 22 days ago. Sep 25, 2019 - 14:49 CEST
Monitoring
We have identified the issue and are working on correcting transactions with our partners. Hang on πŸ™

Is it an emergency?
Please give us a call DK 70 60 54 54, SE 313 61 60 10, NO 23 96 90 00 πŸ™Œ
Posted 23 days ago. Sep 24, 2019 - 09:59 CEST
Identified
We have not solved the problem yet - but we promise you that we will keep chasing a solution. We'll keep you updated!

Is it an emergency?
Please give us a call DK 70 60 54 54, SE 313 61 60 10, NO 23 96 90 00 πŸ™Œ
Posted 24 days ago. Sep 23, 2019 - 09:35 CEST
Update
We are still working on a solution with our partners. Best guess right now is that it will be solved during the weekend but there is a slight risk that it might be solved sometime monday. We will keep you posted.
Posted 26 days ago. Sep 21, 2019 - 18:54 CEST
Update
The transactions might not necessarily appear to be from a gas station. If you have experienced a transaction which you cannot identify and might even have put your card in negative balance please have patience. The problem will be corrected. We will keep you posted when we have any news.
Posted 26 days ago. Sep 21, 2019 - 16:12 CEST
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. Sep 21, 2019 - 16:05 CEST
Monitoring
Due to an error many cards have been wrongly been deducted money. This appears as a transaction from a gas station. The problem will be corrected. Please have patience and we will keep you updated.
Posted 26 days ago. Sep 21, 2019 - 15:29 CEST
This incident affected: πŸ’³ Prepaid Card (✈️ Travel Card, πŸ’Ό Business Card Transactions, πŸ‡ΈπŸ‡ͺ Card Transactions Sweden, πŸ‡³πŸ‡΄ Card Transactions Norway).