Transfers are delayed 😫
Incident Report for Lunar
Resolved
Everything is back to normal. Yay! πŸŽ‰
Posted Jan 30, 2020 - 16:44 CET
Monitoring
The problem has been resolved and we are keeping an eye on everything. πŸŽ‰
Posted Jan 30, 2020 - 16:36 CET
Update
The problem has been fixed but transfers are still delayed as we are working through the backlog. Hang in there. πŸ™
Posted Jan 30, 2020 - 15:54 CET
Identified
The issue has been identified! YAY! We are now working hard to fix it. πŸ™
Posted Jan 30, 2020 - 15:02 CET
Investigating
We are currently experiencing delays on transfers in the app. Hang on. πŸ™

We're sorry for the inconvenience, and we'll keep posting information on this site.
Posted Jan 30, 2020 - 14:48 CET
This incident affected: πŸ’³ Prepaid Card (✈️ Travel Card, πŸ’Ό Business Card Transactions, πŸ‡ΈπŸ‡ͺ Card Transactions Sweden, πŸ‡³πŸ‡΄ Card Transactions Norway), πŸ’Έ Payments (πŸ‡©πŸ‡° Payments Denmark, πŸ‡ΈπŸ‡ͺ Payments Sweden, πŸ‡³πŸ‡΄ Payments Norway), and πŸ’³ Visa Card Transactions Denmark.