Double transaction when using card
Incident Report for Lunar Way
Resolved
Everything is back to normal 🙌
All transactions which have been doubled the last couple of days, is now back on the account again.

We are so sorry for the inconvenience this may have caused 🙏
Posted 5 months ago. Oct 26, 2018 - 11:45 CEST
Identified
The issue has been identified!
Unfortunately Nets had an error causing double transactions.
All double transactions should be returned tomorrow 🙏
Posted 5 months ago. Oct 25, 2018 - 14:43 CEST
Update
We are so sorry guys - still no news 😔
All partners are searching for errors, so the problem can be resolved as soon as possible! 🙏

So at this time, if you can avoid it, please don't withdraw money and use your card in stores instead.
Posted 5 months ago. Oct 25, 2018 - 13:18 CEST
Investigating
Some users are experiencing double transactions when using their card. We are investigating the error and we are sorry for the inconvenience.
Posted 5 months ago. Oct 23, 2018 - 15:15 CEST
This incident affected: 💳 Card Transactions.