Problems within Nets may affect card and transfers activity
Incident Report for Lunar Way
Resolved
Nets have solved the problem, and everything should be back to normal. Transfers made during the technical problems should go through within 1-2 business days.
Posted 3 months ago. Oct 21, 2018 - 17:13 CEST
Update
Nets is still experiencing technical problems, where debit cards are affected. Nets has not given us a time frame, but we are following the situation closely in order to keep you updated
Posted 3 months ago. Oct 21, 2018 - 15:07 CEST
Update
Nets is currently experiencing technical problems. This affects card transactions and payments, but unfortunately we do not have any influence on this. We will follow the situation closely and keep you updated.
Posted 3 months ago. Oct 21, 2018 - 11:51 CEST
Update
From our end it looks like BEC are back up and running.
We are still experiencing problems with our cards due to Nets having problems. We'll keep you updated.
Posted 3 months ago. Oct 21, 2018 - 11:04 CEST
Update
It seems like Nets Denmark is also having problems. We are trying to get in contact with them to get a hold on the situation.
Posted 3 months ago. Oct 21, 2018 - 10:35 CEST
Investigating
BEC is currently experiencing technical problems. This may affect your transactions and card activity, but unfortunately we do not have any influence on this. We will follow the situation closely and keep you updated.
Posted 3 months ago. Oct 21, 2018 - 10:32 CEST
This incident affected: 💳 Card Transactions and 💸 Payments.