BEC is currently experiencing technical problems
Incident Report for Lunar Way
Resolved
BEC har fået løst de tekniske problemer, og alt burde virke som det skal igen 💪🏼 Tak for din tålmodighed 🤝
Posted 3 months ago. Jun 16, 2019 - 07:00 CEST
Update
BEC has informed us that they are working on this issue and will provide an update as soon as possible. We will inform you as soon as we know more. Thank you for your patience. 🙏
Posted 3 months ago. Jun 16, 2019 - 06:37 CEST
Update
We are continuing to monitor this issue. Unfortunately, we are still receiving errors from BEC. We are very sorry for the inconvenience and will keep you updated as soon as we have an update from BEC.
Posted 3 months ago. Jun 16, 2019 - 05:48 CEST
Monitoring
BEC is still experiencing technical problems. We follow the situation closely and keep you updated as soon as we have an update from BEC.
Posted 3 months ago. Jun 16, 2019 - 03:57 CEST
Investigating
BEC is currently experiencing technical problems which may affect your transactions. We will follow the situation closely and keep you updated.
Posted 3 months ago. Jun 16, 2019 - 02:36 CEST
This incident affected: 💳 Visa Card Transactions Denmark and 💸 Payments (🇩🇰 Payments Denmark).