Problems with Visa card transactions
Incident Report for Lunar Way
Resolved
Everything should now be back to normal 👍 Now go buy that sweater you always wanted 😉
Posted 12 days ago. Feb 06, 2019 - 17:09 CET
Monitoring
It seems transactions are working for most people again. We are still monitoring the performance to make sure everything is back up and running 💳
Posted 12 days ago. Feb 06, 2019 - 16:19 CET
Update
We are still getting reports about card transactions not working, and we are actively working on finding a solution. Stay tuned 🙏
Posted 12 days ago. Feb 06, 2019 - 15:23 CET
Investigating
We are currently experiencing issues with card transactions. We are investigating further.
Posted 12 days ago. Feb 06, 2019 - 14:34 CET
This incident affected: 💳 Card Transactions.