Problem with TopUp and Travel Card Transfers
Incident Report for Lunar
Resolved
The incident has been resolved.
Posted Jan 19, 2020 - 18:12 CET
Investigating
We are currently experiencing issues with some internal transfers, which are affecting TopUp, the card in Sweden, Norway, our business customers' card and Travel Card.
Posted Jan 19, 2020 - 16:00 CET
This incident affected: πŸ’³ Prepaid Card (✈️ Travel Card, πŸ’Ό Business Card Transactions, πŸ‡ΈπŸ‡ͺ Card Transactions Sweden, πŸ‡³πŸ‡΄ Card Transactions Norway) and ⚑️ Top-up.