Top-up is down 🤯
Incident Report for Lunar
Resolved
Lord have mercy, we are live with Top-up again! 😍⚡️
Posted 3 months ago. Jul 31, 2019 - 20:17 CEST
Monitoring
Top-up is working again and the synchronizing of the app seems to work for most users. Some will still experience some errors but were heading there 🙏 We'll keep monitoring everything for at while to make sure you are all back to normal 🤞
Posted 3 months ago. Jul 31, 2019 - 17:12 CEST
Update
Everyone is searching for solutions at the speed of Usain Bolt but unfortunately no news yet 🏃
Posted 3 months ago. Jul 31, 2019 - 15:43 CEST
Identified
We are currently experiencing challenges in regards to our Top-up function, which makes it impossible to use the feature💸
We apologize for the inconvenience. We will keep on posting information on this site.
Posted 3 months ago. Jul 31, 2019 - 13:22 CEST
This incident affected: ⚡️ Top-up.