Goals is not working πŸ˜”
Incident Report for Lunar
Resolved
Start creating new dreams, our Goals function is working again πŸ€
Posted 3 months ago. Jul 31, 2019 - 20:09 CEST
Monitoring
Goals are starting to work again πŸ™ We'll keep monitoring everything for at while to make sure you are all back to normal 🀞
Posted 3 months ago. Jul 31, 2019 - 17:13 CEST
Update
We keep searching for a way to get everything fixed, so sorry everyone πŸ˜”
Posted 3 months ago. Jul 31, 2019 - 15:44 CEST
Identified
One of our partners are experiencing problems; this means that our Goals feature is currently unavailable, and you will therefore not be able to withdraw or deposit money for your goals. We apologize for the inconvenience. We will keep on posting information on this site ☺️
Posted 3 months ago. Jul 31, 2019 - 13:23 CEST
This incident affected: 🌴 Goals (πŸ‡ΈπŸ‡ͺ Goals Sweden, πŸ‡³πŸ‡΄ Goals Norway).