Nets
Incident Report for Lunar Way
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 05, 2018 - 20:49 CEST
Update
Everything is back to normal, we apologize for any inconvenience.
Posted 12 months ago. Oct 05, 2018 - 18:41 CEST
Update
We are continuing to investigate this issue.
Posted 12 months ago. Oct 05, 2018 - 18:40 CEST
Update
We are continuing to investigate this issue.
Posted 12 months ago. Oct 05, 2018 - 18:39 CEST
Investigating
Nets is currently experiencing technical problems. This may affect your transactions and card activity, but unfortunately we do not have any influence on this. We will follow the situation closely and keep you updated.
Posted 12 months ago. Oct 05, 2018 - 17:43 CEST
This incident affected: 💳 Visa Card Transactions Denmark and 💸 Payments (🇩🇰 Payments Denmark).