Scheduled maintenance of our systems
Incident Report for Lunar Way
Resolved
We’re now finish with our scheduled maintenance of our system, and everything is up and running again.
We hope you didn’t experience any difficulties and wish you a nice day 👋
Posted 2 months ago. Oct 12, 2017 - 07:11 CEST
Investigating
We’re having a scheduled maintenance of our systems. Your app can be unavailable between 05:00 - 08:00 AM.
Your card is working perfectly 👌
Posted 2 months ago. Oct 12, 2017 - 05:13 CEST