Transactions and Top-Up are down 😩
Incident Report for Lunar
Resolved
Everything is up and running again 🏃‍♀️ We are sorry if you had any issues. Thank you for your patience 👌
Posted Jul 13, 2018 - 09:29 CEST
Investigating
One of our partner is unfortunately experiencing problems. Due to this problems your transactions and Top-Up will fail. We're working on getting more info 🙏
Posted Jul 13, 2018 - 09:23 CEST
This incident affected: 💳 Prepaid Card (✈️ Travel Card), 💸 Payments (🇩🇰 Payments Denmark), and ⚡️ Top-up.