Problem with TopUp and Travel Card Transfers
Incident Report for Lunar Way
Resolved
The problem is now resolved and everything should be back to normal 🙌
Posted 5 months ago. Jan 17, 2019 - 14:03 CET
Investigating
We are currently experiencing issues with some internal transfers, which are affecting TopUp´s and Travel Card.
Posted 5 months ago. Jan 17, 2019 - 13:53 CET
This incident affected: Prepaid Card (✈️ Travel Card) and ⚡️ Top-up.