Processing card transactions
Incident Report for Lunar Way
Resolved
Everything should now be back to normal πŸ™Œ We apologize for any inconvenience caused - now go flash your awesome Lunar Way card once again 😎
Posted 4 months ago. May 23, 2019 - 12:25 CEST
Monitoring
The issue has now been identified and a solution is in place. We are seeing transactions going through again and will keep monitoring to ensure everything is back to normal πŸ‘
Posted 4 months ago. May 23, 2019 - 11:24 CEST
Investigating
We are currently investigating an issue affecting processing card transactions for some users. We will keep you updated πŸ™
Posted 4 months ago. May 23, 2019 - 11:00 CEST
This incident affected: πŸ’³ Prepaid Card (✈️ Travel Card, πŸ’Ό Business Card Transactions, πŸ‡ΈπŸ‡ͺ Card Transactions Sweden, πŸ‡³πŸ‡΄ Card Transactions Norway).