Markets with incorrect opening hours
Incident Report for Lunar
Resolved
Everything should now be back to normal. Happy trading 💪
Posted Feb 06, 2020 - 12:47 CET
Identified
The issue has been identified and a solution is being implemented. Hang tight! 🙏
Posted Feb 06, 2020 - 12:18 CET
Investigating
We are currently investigating an issue where all markets are receiving wrong opening hours and therefore it is currently not possible to trade. Together with our partner, we are working as fast as possible to identify the issue.
Posted Feb 06, 2020 - 10:22 CET
This incident affected: 📈 Invest Denmark.