Transfers not working
Incident Report for Lunar
Resolved
The problem has been resolved. πŸŽ‰
Posted Mar 14, 2020 - 11:33 CET
Monitoring
The problem has been resolved, and we are keeping an eye on everything. πŸ‘€πŸ€ž
Posted Mar 14, 2020 - 09:26 CET
Update
We are continuing to investigate this issue.
Posted Mar 14, 2020 - 08:18 CET
Investigating
Transfers are currently not working. πŸ’ΈThe issue with transfers is unfortunately also affecting our Top-up function which is also not working.

We're sorry for the inconvenience, and we'll keep posting information on this site.
Posted Mar 14, 2020 - 08:13 CET
This incident affected: πŸ’Έ Payments (πŸ‡©πŸ‡° Payments Denmark) and ⚑️ Top-up.