BEC is currently experiencing technical issues
Incident Report for Lunar Way
Resolved
Everything is now back in working order. We apologize for any inconvenience caused by this downtime 🙏 Have a nice day 😊
Posted 3 months ago. Jun 21, 2019 - 09:35 CEST
Monitoring
The problem has been resolved and we are seeing data going through again. It will take a bit of time before all information is back in sync, and we will keep monitoring the status for the time being.
Posted 3 months ago. Jun 21, 2019 - 09:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 21, 2019 - 08:54 CEST
Identified
BEC is currently experiencing technical issues which may affect your transactions. We follow the situation closely and keep you updated
Posted 3 months ago. Jun 21, 2019 - 07:29 CEST
This incident affected: 🌴 Goals (🇩🇰 Goals Denmark), 💳 Visa Card Transactions Denmark, 📄 Pay My Bill Denmark, ⚡️ Top-up, and 💸 Payments (🇩🇰 Payments Denmark).