Our app is down 😭
Incident Report for Lunar
Resolved
BACK IN BUSINESS 😎
We are very sorry for the inconvenience this may have caused and are doing everything we can to make sure it doesn't happen again.
Have a fabulous day dear users πŸ‘Œ
Posted Dec 17, 2019 - 13:51 CET
Investigating
WE ARE SO SORRY! 😭 Unfortunately, it's not possible to log into your Lunar app right now πŸ˜”
We apologize for the inconvenience, and we will keep posting information on this site πŸ™
Posted Dec 17, 2019 - 13:48 CET
This incident affected: πŸ“± Lunar App, πŸ“„ Pay My Bill Denmark, ⚑️ Top-up, πŸ”— Linked accounts, πŸ“ˆ Invest Denmark, πŸ’° Loan (πŸ‡©πŸ‡° Loan Denmark), 🌍 Insurance (πŸ‡©πŸ‡° Insurance Denmark), 🌴 Goals (πŸ‡©πŸ‡° Goals Denmark, πŸ‡ΈπŸ‡ͺ Goals Sweden, πŸ‡³πŸ‡΄ Goals Norway), and πŸ’Έ Payments (πŸ‡©πŸ‡° Payments Denmark, πŸ‡ΈπŸ‡ͺ Payments Sweden, πŸ‡³πŸ‡΄ Payments Norway).