Problems with transfers 😔
Incident Report for Lunar Way
Resolved
Everything seems to be back to normal 🤗🙌
Posted 7 months ago. Apr 30, 2018 - 12:08 CEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Apr 30, 2018 - 12:01 CEST
Investigating
We are having problems with transfers from the app at the moment, but we are working on a solution 🙏🧐
Posted 7 months ago. Apr 30, 2018 - 09:28 CEST
This incident affected: 💸 Payments and ⚡️ Top-up.