Issue with prepaid Mastercard (Business, Sweden, Norway)
Incident Report for Lunar Way
Resolved
Everything is back to normal - go swipe that card πŸ’Έor set up your dreams 🀩
Posted 12 days ago. Sep 09, 2019 - 17:35 CEST
Investigating
Unfortunately, it's not possible to use your Mastercard at the moment πŸ’³ This also means that our Goals feature is currently unavailable in Norway and Sweden. You will therefore not be able to withdraw or deposit money for your goals. We apologize for the inconvenience. We will keep on posting information on this site. πŸ™‚
Posted 12 days ago. Sep 09, 2019 - 14:21 CEST
This incident affected: πŸ’³ Prepaid Card (✈️ Travel Card, πŸ’Ό Business Card Transactions, πŸ‡ΈπŸ‡ͺ Card Transactions Sweden, πŸ‡³πŸ‡΄ Card Transactions Norway) and 🌴 Goals (πŸ‡ΈπŸ‡ͺ Goals Sweden, πŸ‡³πŸ‡΄ Goals Norway).