Not possible to log in 😢
Incident Report for Lunar Way
Resolved
Everything should now be working again 🙌 Sorry about the hiccup 😔
Posted 2 months ago. Sep 10, 2018 - 18:02 CEST
Identified
We have identified the issue and are working to resolve it. Hang on 👍
Posted 2 months ago. Sep 10, 2018 - 18:00 CEST
Investigating
We are aware that it is not possible to login on our app at the moment. We're investigating the problem and keep you updated 🙏
Please contact us on phone number 70 60 54 54 if you are experiencing any emergency 📞
Posted 2 months ago. Sep 10, 2018 - 17:48 CEST
This incident affected: 📱 Lunar Way App.