Issue with prepaid Mastercard (TravelCard, Business, Sweden, Norway)
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 16:20 CET
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 16:17 CET
Investigating
Unfortunately, it's not possible to use your Mastercard at the moment πŸ’³ This also means that our Goals feature is currently unavailable in Norway and Sweden. You will therefore not be able to withdraw or deposit money for your goals. We apologize for the inconvenience. We will keep on posting information on this site. πŸ™‚
Posted Jan 14, 2020 - 16:17 CET
This incident affected: πŸ’³ Prepaid Card (✈️ Travel Card, πŸ’Ό Business Card Transactions, πŸ‡ΈπŸ‡ͺ Card Transactions Sweden, πŸ‡³πŸ‡΄ Card Transactions Norway) and 🌴 Goals (πŸ‡ΈπŸ‡ͺ Goals Sweden, πŸ‡³πŸ‡΄ Goals Norway).