Transfers is down 😢
Incident Report for Lunar
Resolved
WE ARE BACK 😍
Everything should be synchronized and everyone should be able to make a transfer 🔥

We are so sorry for the inconvenience today, truly 🙏
Posted 3 months ago. Jul 31, 2019 - 20:19 CEST
Monitoring
Transfers are working again and the synchronizing of the app seems to work for most users. Some will still experience some errors but were heading there 🙏 We'll keep monitoring everything for at while to make sure you are all back to normal 🤞
Posted 3 months ago. Jul 31, 2019 - 17:11 CEST
Update
So sorry guys, no news here. We keep pushing all we can 🙏
Posted 3 months ago. Jul 31, 2019 - 15:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 31, 2019 - 13:21 CEST
Investigating
We are currently experiencing challenges in regards to our transfers as they are not working at the moment 💸
We apologize for the inconvenience. We will keep on posting information on this site.
Posted 3 months ago. Jul 31, 2019 - 13:21 CEST
This incident affected: 💸 Payments (🇩🇰 Payments Denmark).