Issues using the app on iOS versions lower than 13
Incident Report for Lunar
Resolved
A new app version which fixes the problem is new released. Please update your app to resolve the problem.
Posted Jan 16, 2020 - 07:29 CET
Identified
Attention all Apple users. A part of you are experiencing a problem when logging into the app.
This is a problem caused by an error in the newest version of the Lunar app which was released three days ago. A fix has been sent to Apple for approval - an approval we are still waiting to get.
A solution to this problem is to update your phone to using a newer version of iOS (13 or newer).
We are really sorry about this and we will update this page as soon as we have news.
Posted Jan 15, 2020 - 11:23 CET
This incident affected: 📱 Lunar App.