Positions not visible
Incident Report for Lunar
Resolved
The problem is now resolved, and everything should be back to normal 👍
Posted Mar 08, 2020 - 18:53 CET
Investigating
Positions are currently not visible in the app. We are investigating the issue with our partner, and will keep you posted as soon as we have identified the issue.
Posted Mar 08, 2020 - 12:48 CET
This incident affected: 📈 Invest Denmark.